Email


Thunderbird updated for me and many others yesterday to Version 38.1.0 . Unfortunately there seem to be some problems with this new update. For me the reply stopped working or worse inserted the addressee in the earlier email ! As a quick fix I’ve reverted to an earlier version of Thunderbird which seems to be working as before. To do this  removed  the current version from the Control Panel (Windows) and then installed the earlier version. Earlier versions of Thunderbird can be found here: http://goo.gl/Iya2Kq

You may also wish disable the updates see this link http://goo.gl/CS5H1p

Hope this is of help to my readers

Decided to get myself equipped for ’email on the move’ and have picked up a E61 secondhand now prices have fallen. (Presumably a result of it’s replacement the E61i.) The phone is a real ‘tour de force’ sporting a quad band gsm/3g/wlan/bluetooth/usb… feature set. I’ve historically been a ‘two device’ person, using a PDA and a phone. But it’s nice having email on the phone as well as the ability to type using a qwerty keyboard. Be aware though that the keys are very small , so no long documents! The phone of course sports a Symbian o/s a follow on from the Psion EPOC world. So some familiarity there as I’m an ex. Psion user.
One current issue is that I can’t get the ‘Data Transfer’ mode to work reliably. Looking on the forums I’ve seen other difficulties. But synchronization of my contacts and diary worked without problem. I’ve also undated the firmware using the ‘Nokia Updater service’ this seemed to work without problem.

In conclusion a great package with the proviso of the small keys. Other small gripes are the lack of a radio and to a lesser extent a camera. (The E61i has added a 2 mega pixel camera.)

20061019-nokia_e61.jpg

I’m embarrassed to say I’ve just discovered that Thunderbird can display emails by day received i.e. Today, Yesterday , Last Week etc. I stumbled across this only by accident and had to ask a neighbor who kindly new how to setup. It’s certainly not a default view as I’ve never seen it on a fresh install. In case I’m not the only one, first simply select the sort view first then ‘group by sort’ . Image below:

image1.jpg